PC Build: RAM & Motherboard Compatability??

Discussion in 'Link Exchange Forum' started by KeLNeLMeLFeL, Aug 25, 2008.

  1. KeLNeLMeLFeL

    KeLNeLMeLFeL New Member

    I recently installed my ASUS P5Q Mobo and noticed that the RAM I purchased wasnt listed on ASUS Qualified Vendor List (QVL), similar part numbers were, such as (OCA2P8004GK), but mine was not. My part number is OCZ2RPR800C44GK, will i still be compatiable with this mobo? I know i will need to go into the BIOS and set the appropriate voltage and timings (2.1V and 4-4-4-15 for your memory) after my first boot, but Im just confused about the QVL and what it means to me...<br />
    <br />
    Should I stick with my cards I origianally purchased? Or exchange it for a set on the QVL?<br />
    <br />
    Any help would be greatly appreciated.<br />
    <br />
    Here is the QVL for my Mobo... http//www.asus.com/999/download/products/2164/2164_10.pdf<br />
    <br />
    Here is a link to my RAM...<br />
    http//www.newegg.com/Product/Product.aspx?Item=N82E16820227267<br />
     
  2. violet_saga

    violet_saga New Member

    Can't see any problem with using that ram. OCZ is a good brand, could be they just havn't Quality tested it with your motherboard.... as always if you get problems then just sell up an switch the Ram... But honestly can't see there being problems, all seems fine.
     
  3. troyboy

    troyboy New Member

    that ram will work but your mother board does support the faster 1066 speed if you are building this for gaming you will want the faster speed if you can afford it but if your not gaming you wont even notice the difference
     
  4. ord1226

    ord1226 New Member

    I love purchasing Kingston. Go to there site, put in the motherboard manufacturer and it will tell you which type of RAM to purchase. The RAM has a lifetime warranty.
     
  5. JediMasterSITH

    JediMasterSITH New Member

    the Asus QVL is junk and it probably hasn't been updated in a decade. I have an Asus board and i run OCZ gold 1gig and Kingston hyper X 1gig. put it in a give it a try, set the BIOS to Auto and try to boot. if it works then get in and play with the timings...
     
  6. Guest

    Guest Guest

    i always put in ram i want, i dont follow asus qvl..........you should be fine w/what ya got......just make the changes in the bios if you have to......which you already know already.....i just built a new rig, and used sli rated ram, evga boards dont support it, sets it at 800mhz instead of 1066.......just a matter of making manual changes in the bios.........scott
     
  7. wsiintra

    wsiintra New Member

    I think its better to replace this one or go to some hardware person to run properly.
     

Share This Page