3.8.2 Hopefully nulled please check

Discussion in 'Main Staff Section' started by Hoxxy, Mar 31, 2009.

  1. Hoxxy

    Hoxxy New Member

    3.8.2 Hopefully nulled by me

    [mod]This is my first attemt to null anything and I know fuck all about php so seriously I have only posted this so other staff can check it over for me.[/mod]

    Anything I wasnt sure about I simply compared with the 3.8.1 GYSN release

    There are though 2 .js files in clientscript (cant remeber which ones) that have a vb link in, GYSN's release also have these links but I remeber Lord Shoa from S.E.T mentioning this a while ago as a possible problem so if anyone knows how to sort it please do.

    I have done basic checking, install went fine and all admincp options seem to work without a hitch, its mainly that its fully Nulled is what I want to know.

    Once again this is for testing and checking only and not for public use, I dont want to be the reason your site gets shut down...lmao
     
  2. Filez

    Filez New Member

    will give it shot on my skin test board....
     
  3. KrazyFire

    KrazyFire New Member

    Someone test this please thanks =) =) ftp dont work in university =( so thanks
     
  4. Pommes

    Pommes New Member

    if you modify the *.js files - everyone can check, that you runs a nulled vBulletin ;)

    the art of nullifying...

    a gysn vB is comming soon.
     
  5. KrazyFire

    KrazyFire New Member

    in this release all works fine but upgrade doesnt work good job first try :)
     
  6. KrazyFire

    KrazyFire New Member

    spam warning testing 123 :p fill the space
     
  7. KrazyFire

    KrazyFire New Member

  8. Hoxxy

    Hoxxy New Member

    Here we go again...lol

    Once again this is for testing and checking only and not for public use, I dont want to be the reason your site gets shut down...lmao

    Ive installed on test forum and it all seems to work, just a case of testing and checking to see if I did good...tho' I have my doubts lol

    Update:
    Nulled and released.:)
     
  9. KrazyFire

    KrazyFire New Member

    This null was very wierd was like i dint do anything to it...
     
  10. Hoxxy

    Hoxxy New Member

    Think I fixed upgrade problem replace install\installcore.php with the one below

    I didnt test from 3.8.1 to 3.8.2 but ran upgrade over existing 3.8.2 but it all went without a hitch
     

Share This Page